Linux и Chromium

Вот так “работает у меня Chromium. Сборка бинарная. Некоторые сайты он отображает, большинство нет.
В динамике это выглядит так – вводим адрес, грузится страница, рендерится, через секунду-пол она перекрывается этой фигней. Если нажать Ctrl + T (открыть новую закладку), то сразу получаем эту страницу.
Раньше Хром “радовал” меня падениями при попытке открыть локально картинку в формате JPEG. В консоль и лог ничего не писал. Просто тихо падал. С другими форматами у него проблем я не замечал.
За приличное время использования Chromium (тогда он еще работал, хотя периодически и доставал сообщениями о недоступности страницы) я не нашел ничего сильно выдающегося относительно других браузеров.

Так что теперь я снова пересел на “тормозной” Firefox + Vimperator + NoScript + Flashblock.

12 comments

  • У меня в Ubuntu Chrome отлично работает. Единственное – тормоза Flash. Под виндой такого нет.

    • У мамы Windows XP, у мамы Chrome – флеш грузит процессор ужасно.

    • По поводу Ubuntu и Chrome – у меня первое время он тоже корректно работал (за исключением JPEG и периодических “Опаньки”). Потом просто перестал работать. Сборка у меня бинарная. Собирать его из сорцов я пока не решаюсь, да и смысла в этом не вижу.

  • Ради интереса прибил профиль. Запустил Chromium, автоматом открылось две вкладки:
    http://www.google.com.by/ – отрендерился корректно;
    http://tools.google.com/chrome/intl/en/welcome.html – та же проблема.

    • подскажите, что делаю не так ? 😉
      http://www.google.com.by/
      http://tools.google.com/chrome/intl/en/welcome.html – всё рендерит корректно.
      gentoo linux, google Chrome 5.0.307.11 (build 39572) beta – ставил через live ebuild
      из замеченных тормозов – поиск по тегам в google reader’е – вешается почти намертво, так, чтобы падал в “опаньки” при отображении чего-либо – не вижу почти год.

      • Стандартный ЛОРовский вопрос – “что делаю не так” или ЧЯДНТ 😉
        Вместо простого – “у вас не работает это потому, что”, а далее список причин и рекомендации решения проблемы.

      • И да Gentoo Linux, Chromium-5.0.308.0_p37385, установка из джентушного репозитория.

        • изначально было совершенно непонятно – что за linux, что именно за chrome.
          Глядя на screenshot возникает ещё один вопрос – а не пробовали запустит “начисто” – т.е вообще без расширений ?

        • ещё одно отличие – обычно использую Google Chrome, а не ChromIUM. Не помню предпосылок к этому, сейчас пишу из ChromIUM 5.0.360.0 (build 42189), походил по указанным ссылкам – работает.

          • Ну вот, у брата тоже работает. И у меня раньше работало. Теперь перестало. Да и фиг с ним – firefox + vimperator для меня удобнее. А преимуществ у Chrome/Chromium перед “лисой” я не вижу.

            p.s. На сайте гугла есть сводная табличка, где сказано о “различиях” Chrome и Chromium.

  • У меня на Mac OS хром то же такую фигню стал выдавать, только он страницу загружает а через время на некоторых страницах переключает на это …

Leave a Reply

Your email address will not be published. Required fields are marked *